Mac OS Tiger bugs: quicktime & universal

Bug #141373 reported by sander
2
Affects Status Importance Assigned to Milestone
Coccinella
Fix Released
High
Mats

Bug Description

Issues when using Coccinella on Mac OS Tiger:
* iTunes stops playing on Coccinella startup
* no universal binary
* starting from source not possible
* click sound during Coccinella startup, probably related to Quicktime (I also had this on Linux on the same Macbook)...iaxclient related?
* serious problem with Quicktime (I couldn't reproduce this one, see link)

Related forum post:
http://coccinella.im/node/90

sander (s-devrieze)
Changed in coccinella:
assignee: nobody → matsben
importance: Undecided → High
Revision history for this message
sander (s-devrieze) wrote :
Revision history for this message
Mats (matsben) wrote :

On my new 10.5.1 box all code has been rebuilt as universal etc. and all runs fine. So stay tuned.

Changed in coccinella:
status: New → In Progress
sander (s-devrieze)
Changed in coccinella:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers