clutk fails to build with binutils-gold and --as-needed

Bug #608340 reported by rsavoye
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
CluTK
Undecided
Unassigned

Bug Description

When linking with --as-needed with binutils-gold, the libdl library is required. This patch add libdl to the default libraries in $LIBS, so everything links.

Revision history for this message
rsavoye (rob-welcomehome) wrote :
Revision history for this message
Matthias Klose (doko) wrote :

the patch is not needed, once clutter-1.0 is fixed.

Revision history for this message
David Barth (dbarth) wrote :

Only security issues are now being considered for this release of clutk

Changed in clutk:
status: New → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers