Google Reader 401 Error if 2-step verification is set up

Bug #719216 reported by mogli on 2011-02-15
322
This bug affects 13 people
Affects Status Importance Assigned to Milestone
Cloudsn
High
Unassigned

Bug Description

Since I activated 2-step verification in my Google Account, CloudSN gets a 401 Error (Unauthorized) when it checks Google Reader. I also use GMail with the same application specific password but it does well. I even created an own password for the Google Reader checker plugin, but there is no other result.

mogli (patrick-kohan) on 2011-02-15
visibility: private → public
Red Five (nelson-butterworth) wrote :

I have the same problem. I activated 2-step verification; Gmail checking works fine in CloudSN, but Google Reader displays 401 Unauthorized notifications.

Running Ubuntu 10.10 Maverick x86_64

Changed in cloudsn:
status: New → Confirmed
importance: Undecided → High
Davide Maglio (dmaglio) wrote :

i don't have activated 2-step verification but i don't update google reader, error 401 Unauthorized notification.

Running Ubuntu 11.04 Natty 2.6.38-11-generic i686

Felix Griewald (tiiunder) wrote :

Same problem here without 2-step verification

Ubuntu 11.04

Reloweb (reloweb) wrote :

Any news?

Metin Tekkalmaz (metint) wrote :

As far as I am aware of, I haven't activated 2-step verification but I get the same error (HTTP Error 401 Unauthorized).

I have the some problem...

perriman (chuchiperriman) wrote :

Google has changed some apis and I have adapted cloudsn to use it. Now the 1 step authentication is working again but we will not support the two steps verification by the moment (Google is developing a new api to support it)

Davide Maglio (dmaglio) wrote :

Now with 1 step work correctly.

Ubuntu 11.10 Oneiric Ocelot

Felix Griewald (tiiunder) wrote :

1 Step works correctly here too.

Ubuntu 11.10 Oneric Ocelot.

Savannah King Norton (sln45) wrote :

1 Step does not work. My google reader is attached to my gmail account. 11.04 Natty Narwhal.

Red Five (nelson-butterworth) wrote :

I also am using 1-step authentication on all Google services, and the Google Reader setup does not work, 401 Unauthorized. I'm running Maverick 64-bit.

Red Five (nelson-butterworth) wrote :

I just realized I'm running an old version, 0.8.6. I manually downloaded and installed 0.8.12 (which says it's for Oneiric, but seems to function), and I no longer get the 401 error.

Eknath (eknath-iyer) wrote :

Lucid + 2-step authentication, HTTP Error 401 Unauthorized

Felipe Castillo (fcastillo.ec) wrote :

I have this problem on Oneiric without 2 step verification and using the latest cloudsn

To post a comment you must log in.
This report contains Public Security information  Edit
Everyone can see this security related information.

Other bug subscribers