typo in cloud-config-user-groups.txt

Bug #1327065 reported by Joern Heissler on 2014-06-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cloud-init
Low
Unassigned

Bug Description

Hi,
please fix doc/examples/cloud-config-user-groups.txt change "ssh-authorized-key" to "ssh-authorized-keys".
Cheers.

Related branches

Joern Heissler (joernheissler) wrote :
Scott Moser (smoser) wrote :

Joern, Sorry for the doc bug.

This looks like it is documented correctly in trunk and in Ubuntu releases other than 12.04. See doc/examples/cloud-config-user-groups.txt at [1].

So I'm going to mark this as fix-released, and I wouldn't plan on doing through a StableReleaseUpdates [2] process for this on 12.04.

If you think I've made an error, please feel free to move the bug back to 'New', with an explanation.

Scott

[1] http://bazaar.launchpad.net/~cloud-init-dev/cloud-init/trunk/view/head:/doc/examples/cloud-config-user-groups.txt
[2] https://wiki.ubuntu.com/StableReleaseUpdates

Changed in cloud-init:
status: New → Fix Released
importance: Undecided → Low
Joern Heissler (joernheissler) wrote :

Sorry to bother you :)
The problem is on line 72 of http://bazaar.launchpad.net/~cloud-init-dev/cloud-init/trunk/view/head:/doc/examples/cloud-config-user-groups.txt
I'm not too familiar with bzr, but I assume that this is the trunk version, so it's not fixed.
Please see also the attached diff file for clarification.

Changed in cloud-init:
status: Fix Released → New
Scott Moser (smoser) wrote :

fix-committed and pushed in revno 977.

Changed in cloud-init:
status: New → Fix Committed
Scott Moser (smoser) wrote :

fixed in 0.7.6

Changed in cloud-init:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers