File /etc/ceilometer/gnocchi_resources.yaml missing in ceilometer package

Bug #1583621 reported by Dr. Jens Harbott on 2016-05-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Cloud Archive
Medium
Unassigned
Liberty
Medium
Unassigned
Mitaka
Medium
Unassigned
Newton
Medium
Unassigned
ceilometer (Ubuntu)
Medium
Unassigned
Xenial
Medium
Unassigned
Yakkety
Medium
Unassigned

Bug Description

The file gnocchi_resources.yaml is needed when ceilometer is set up with gnocchi as backend. It is contained in the upstream source. IIUC this affects Liberty and Mitaka packages.

James Page (james-page) wrote :

This is resolved for Newton in:

ceilometer (1:7.0.0~b3-0ubuntu1) yakkety; urgency=medium

  [ David Della Vecchia ]
  * New upstream version.
  * d/control: Fixing spelling mistake.

  [ Corey Bryant ]
  * New upstream version.
  * d/control: Add python-cotyledon to (Build-)Depends.
  * New upstream version.
  * d/ceilometer-common.install: Install new/existing config and sample files
    from usr/etc.
  * d/rules: Exclude install of ceilometer-config-generator.conf.
  * d/ceilometer-common.postinst: Ensure proper permissions for
    /etc/ceilometer/rootwrap*.

  [ Dimitri John Ledkov ]
  * Check ipmi agent is running only on i386 & amd64.

  [ James Page ]
  * New upstream release.

 -- James Page <email address hidden> Fri, 02 Sep 2016 11:51:21 +0100

Changed in ceilometer (Ubuntu Yakkety):
status: New → Fix Released
importance: Undecided → Medium
Changed in ceilometer (Ubuntu Xenial):
importance: Undecided → Medium
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers