Activity log for bug #1619318

Date Who What changed Old value New value Message
2016-09-01 14:07:01 Bartosz Bezak bug added bug
2016-09-01 15:22:29 Corey Bryant nominated for series cloud-archive/mitaka
2016-09-01 15:22:29 Corey Bryant bug task added cloud-archive/mitaka
2016-09-01 15:23:03 Corey Bryant cloud-archive: status New Invalid
2016-09-01 15:23:10 Corey Bryant bug task added neutron (Ubuntu)
2016-09-01 15:23:20 Corey Bryant bug task added neutron-fwaas (Ubuntu)
2016-09-01 15:23:32 Corey Bryant bug task added neutron-lbaas (Ubuntu)
2016-09-01 15:23:43 Corey Bryant bug task added neutron-vpnaas (Ubuntu)
2016-09-01 15:37:04 Corey Bryant nominated for series Ubuntu Xenial
2016-09-01 15:37:04 Corey Bryant bug task added neutron (Ubuntu Xenial)
2016-09-01 15:37:04 Corey Bryant bug task added neutron-fwaas (Ubuntu Xenial)
2016-09-01 15:37:04 Corey Bryant bug task added neutron-vpnaas (Ubuntu Xenial)
2016-09-01 15:37:04 Corey Bryant bug task added neutron-lbaas (Ubuntu Xenial)
2016-09-01 15:37:32 Corey Bryant neutron-vpnaas (Ubuntu): status New Invalid
2016-09-01 15:37:43 Corey Bryant neutron-lbaas (Ubuntu): status New Invalid
2016-09-01 15:37:58 Corey Bryant neutron-fwaas (Ubuntu): status New Invalid
2016-09-01 15:38:07 Corey Bryant neutron (Ubuntu): status New Invalid
2016-09-01 20:04:35 David Della Vecchia bug task added sahara (Ubuntu)
2016-09-01 20:04:55 David Della Vecchia sahara (Ubuntu): status New Invalid
2016-09-01 20:05:13 David Della Vecchia bug task added ironic (Ubuntu)
2016-09-01 20:05:24 David Della Vecchia ironic (Ubuntu): status New Invalid
2016-09-01 20:06:13 David Della Vecchia description New point release of Neutron for Mitaka neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165 New point release of Neutron for Mitaka neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.0.1 ironic 5.1.2 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165
2016-09-01 20:10:38 David Della Vecchia description New point release of Neutron for Mitaka neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.0.1 ironic 5.1.2 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165 New point releases for Mitaka neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.0.1 ironic 5.1.2 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165
2016-09-06 10:33:49 Launchpad Janitor ironic (Ubuntu Xenial): status New Confirmed
2016-09-06 10:33:49 Launchpad Janitor neutron (Ubuntu Xenial): status New Confirmed
2016-09-06 10:33:49 Launchpad Janitor neutron-fwaas (Ubuntu Xenial): status New Confirmed
2016-09-06 10:33:49 Launchpad Janitor neutron-lbaas (Ubuntu Xenial): status New Confirmed
2016-09-06 10:33:49 Launchpad Janitor neutron-vpnaas (Ubuntu Xenial): status New Confirmed
2016-09-06 10:33:49 Launchpad Janitor sahara (Ubuntu Xenial): status New Confirmed
2016-09-07 12:15:27 Corey Bryant bug task added heat (Ubuntu)
2016-09-07 12:15:46 Corey Bryant heat (Ubuntu): status New Invalid
2016-09-07 12:16:13 Corey Bryant description New point releases for Mitaka neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.0.1 ironic 5.1.2 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165 New point releases for Mitaka neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.0.1 ironic 5.1.2 heat 6.1.0 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165
2016-09-07 12:18:58 Corey Bryant description New point releases for Mitaka neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.0.1 ironic 5.1.2 heat 6.1.0 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165 New point releases for Mitaka neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.0.1 ironic 5.1.2 heat 6.1.0 trove 5.1.1 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165
2016-09-07 12:19:10 Corey Bryant bug task added openstack-trove (Ubuntu)
2016-09-07 12:19:22 Corey Bryant openstack-trove (Ubuntu): status New Invalid
2016-09-27 08:59:21 Martin Pitt heat (Ubuntu Xenial): status New Fix Committed
2016-09-27 08:59:26 Martin Pitt bug added subscriber Ubuntu Stable Release Updates Team
2016-09-27 08:59:32 Martin Pitt bug added subscriber SRU Verification
2016-09-27 08:59:38 Martin Pitt tags verification-needed
2016-09-27 12:06:58 Corey Bryant description New point releases for Mitaka neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.0.1 ironic 5.1.2 heat 6.1.0 trove 5.1.1 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165 New point releases for Mitaka aodh 2.0.5 cinder 8.1.1 heat 6.1.0 ironic 5.1.2 keystone 9.2.0 neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.1.0 trove 5.1.1 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165
2016-09-27 12:07:43 Corey Bryant bug task added aodh (Ubuntu)
2016-09-27 12:08:14 Corey Bryant aodh (Ubuntu): status New Invalid
2016-09-27 12:11:08 Corey Bryant bug task added keystone (Ubuntu)
2016-09-27 12:12:55 Corey Bryant keystone (Ubuntu): status New Invalid
2016-09-27 12:13:17 Corey Bryant bug task added cinder (Ubuntu)
2016-09-27 12:13:34 Corey Bryant cinder (Ubuntu): status New Invalid
2016-09-27 18:21:17 Corey Bryant description New point releases for Mitaka aodh 2.0.5 cinder 8.1.1 heat 6.1.0 ironic 5.1.2 keystone 9.2.0 neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.1.0 trove 5.1.1 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165 New point releases for Mitaka aodh 2.0.5 cinder 8.1.1 heat 6.1.0 ironic 5.1.2 keystone 9.2.0 neutron 8.2.0 neutron-fwaas 8.2.0 neutron-lbaas 8.2.0 neutron-vpnaas 8.2.0 sahara 4.1.0 trove 5.1.1 They are fixing multiple critical bugs since 8.1.2 release. For instance - https://bugs.launchpad.net/neutron/+bug/1585165 Test plan: For all stable point releases, we perform regression testing by juju deploying two openstack clouds, one against -proposed and one against -updates, and we then run tempest integration smoke tests[1] to verify those deployed clouds, and evaluate any differences in results. [1] https://github.com/openstack/tempest/blob/master/README.rst
2016-09-28 15:42:21 Chris J Arges keystone (Ubuntu Xenial): status New Fix Committed
2016-09-28 15:43:10 Chris J Arges aodh (Ubuntu Xenial): status New Fix Committed
2016-09-28 15:44:07 Chris J Arges cinder (Ubuntu Xenial): status New Fix Committed
2016-09-28 15:46:01 Chris J Arges ironic (Ubuntu Xenial): status Confirmed Fix Committed
2016-09-28 15:47:27 Chris J Arges neutron (Ubuntu Xenial): status Confirmed Fix Committed
2016-09-28 15:48:38 Chris J Arges neutron-fwaas (Ubuntu Xenial): status Confirmed Fix Committed
2016-09-28 15:50:04 Chris J Arges neutron-lbaas (Ubuntu Xenial): status Confirmed Fix Committed
2016-09-28 15:51:04 Chris J Arges neutron-vpnaas (Ubuntu Xenial): status Confirmed Fix Committed
2016-09-28 15:52:06 Chris J Arges openstack-trove (Ubuntu Xenial): status New Fix Committed
2016-09-28 15:53:23 Chris J Arges sahara (Ubuntu Xenial): status Confirmed Fix Committed
2016-09-30 08:49:06 James Page cloud-archive/mitaka: status New Fix Committed
2016-09-30 08:49:08 James Page tags verification-needed verification-mitaka-needed verification-needed
2016-10-04 15:13:13 Corey Bryant tags verification-mitaka-needed verification-needed verification-done verification-mitaka-done
2016-10-05 15:03:03 Launchpad Janitor heat (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:03:58 Chris J Arges removed subscriber Ubuntu Stable Release Updates Team
2016-10-05 15:05:20 Launchpad Janitor keystone (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:05:30 Launchpad Janitor cinder (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:05:41 Launchpad Janitor neutron-vpnaas (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:05:52 Launchpad Janitor aodh (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:06:03 Launchpad Janitor sahara (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:06:12 Launchpad Janitor ironic (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:06:23 Launchpad Janitor neutron-lbaas (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:06:32 Launchpad Janitor neutron (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:06:52 Launchpad Janitor openstack-trove (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:07:03 Launchpad Janitor neutron-fwaas (Ubuntu Xenial): status Fix Committed Fix Released
2016-10-05 15:36:29 James Page cloud-archive/mitaka: status Fix Committed Fix Released