Apparent tab focus issue

Bug #625648 reported by Sam L.
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
CLI Companion
Fix Released
Medium
Gursimran singh

Bug Description

If one deletes all tabs such that there are none open, the space where the CLI window should be has nothing there, as expected. Though, if someone then opens a new tab, the area is still blank because focus is not given to the new tab. Only when you manually focus on the tab does the CLI appear. I think this is a bug because focus should automatically be given to a new tab, if it is the -only- tab.

Thanks.

Related branches

description: updated
Revision history for this message
Duane Hinnen (duanedesign) wrote :

Sam,
Thank you for taking the time to submit a bug report. You are absolutely right this needs to be addressed. Thank you for helping to make clicompanion better.

respectfully,
duanedesign

Changed in clicompanion:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → CLIcompanion Development Team (clicompanion-devs)
Changed in clicompanion:
assignee: CLIcompanion Development Team (clicompanion-devs) → bdfhjk (bdfhjk)
Revision history for this message
Marek Bardoński (bdfhjk) wrote :

+ appear when we close active tab

Revision history for this message
Gursimran singh (simar) wrote :

Its seriousness increase when bug #742394 in fixed..

Gursimran singh (simar)
Changed in clicompanion:
assignee: bdfhjk (bdfhjk) → Gursimran singh (simar)
Changed in clicompanion:
status: Confirmed → Fix Committed
David Caro (dcaro)
Changed in clicompanion:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers