Install the Dekko email app by default

Bug #1477210 reported by Pat McGowan on 2015-07-22
56
This bug affects 12 people
Affects Status Importance Assigned to Milestone
Canonical System Image
High
Alan Pope 🍺🐧🐱 🦄
click-sync
Undecided
Łukasz Zemczak

Bug Description

List of dependencies 7/22

Fixed:
Bug #1378330 Should integrate with online accounts
Bug #1473776 Recipient email address disappears when forwarding an email
Bug #1462006 Infinite dialog loop for invalid email address
Bug #1478822 No option for non-authenticated SMTP
Bug #1446578 Blank offline allmail front page when Dekko starts
Bug #1503670 IMAP setup should prompt to ask inclusion of SMTP config when autoconfig fails

Todo:
https://bugs.launchpad.net/dekko/+bugs?field.tag=default

Bug #1421923 No notifications for new mails
Bug #1497292 Yahoo online accounts integration.

description: updated
Changed in canonical-devices-system-image:
assignee: nobody → Alan Pope  (popey)
importance: Undecided → High
milestone: none → ww34-2015
status: New → Confirmed
tags: added: lt-category-visible
Changed in click-sync:
assignee: nobody → Łukasz Zemczak (sil2100)
Dan Chapman  (dpniel) on 2015-08-12
description: updated
Dan Chapman  (dpniel) wrote :

I've marked bug #1425949 as no longer being a critical bug in Dekko.

We currently support importing multiple contacts through content-hub to a local address-book which provides direct searching of contacts. This is also inline with how telegram imports contacts.

Although bug #1425949 would be a nice feature to have, in my opinion it's no longer a blocker for Dekko.

Bill Filler (bfiller) on 2015-08-19
Changed in canonical-devices-system-image:
milestone: ww34-2015 → ww40-2015
Changed in canonical-devices-system-image:
milestone: ww40-2015 → backlog
description: updated
tags: added: lt-important
removed: lt-category-visible
Dan Chapman  (dpniel) on 2016-01-15
description: updated
Dan Chapman  (dpniel) on 2016-01-16
description: updated
Dan Chapman  (dpniel) on 2016-01-25
description: updated
Dan Chapman  (dpniel) on 2016-01-28
description: updated
Changed in canonical-devices-system-image:
status: Confirmed → Fix Committed
milestone: backlog → ww08-2016
Łukasz Zemczak (sil2100) wrote :

So this is now officially done since at least a week. Click-sync is syncing it by default and uploading to the ubuntu custom tarballs. All other vendor-specific device tarballs have been updated as well.

Changed in click-sync:
status: New → Fix Released
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers