Comment 23 for bug 1467589

Reviewed: https://review.openstack.org/262831
Committed: https://git.openstack.org/cgit/openstack-dev/devstack/commit/?id=5bf6a9489c52600ab0fe5a68e554398531894051
Submitter: Jenkins
Branch: master

commit 5bf6a9489c52600ab0fe5a68e554398531894051
Author: Monty Taylor <email address hidden>
Date: Thu Dec 31 16:22:04 2015 -0600

    Write volume API version into clouds.yaml

    We're trying to get things to use volume v2 by default. devstack already
    deploys a v2 endpoint. Tell clouds.yaml that this devstack cloud is a v2
    enabled cloud.

    Change-Id: I6f792ce65153389aa1ee133e9bd363c394b28534
    Closes-Bug: 1467589