Comment 14 for bug 1467589

Steve Martinelli (stevemar) wrote :

we've been setting the default volume api version 2 since 1.7.0, we're at 1.9.0 now. marking this as fix released for openstackclient, see commit: https://github.com/openstack/python-openstackclient/commit/f14251669f96d6010581702417828f4380144aa2