Comment 1 for bug 1467589

Rally is library and it supports old APIs. So we don't need to remove Cinder API v1 support from Rally. But we need to be able to run Rally with Cinder API v2 which is not supported now.