Comment 2 for bug 1204266

Reviewed: https://review.openstack.org/40262
Committed: http://github.com/openstack/cinder/commit/4696390be43dcac2598c99d4f0ea3d6cc2f8f75d
Submitter: Jenkins
Branch: master

commit 4696390be43dcac2598c99d4f0ea3d6cc2f8f75d
Author: Bill Owen <email address hidden>
Date: Mon Aug 5 11:32:27 2013 -0700

    GPFS Verify min release level for mmclone command

    The gpfs driver makes heavy use of mmclone command. This command
    was added fairly recently. Verify that the GPFS cluster is operating
    at a level that supports mmclone at startup during prerequisite
    checking in check_for_setup_error.

    Need to verify:
    1. That gpfs cluster is at required level
    2. That filesystem(s) are also operating at required level.

    Change-Id: Ie71d0b814d77b544e1a456d110882c1a02a5b2e5
    Fixes: bug #1204266