Comment 6 for bug 1150720

I have confirmation that Cinder works with 1.8.0, and have changed the requirement to 1.8.0. Thank you.