Chromium keeps crashing with raspberry pi 3

Bug #1575673 reported by rusli on 2016-04-27
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Chromium Browser
Incomplete
Undecided
Unassigned
chromium-browser (Ubuntu)
Undecided
Unassigned

Bug Description

I am cuurently using raspberry pi 3 with ubuntu-mate 16.04...

Chromium browser keeps crashing.

It cannot seems to run or launch.

Can you guys please fix this issues????

Chad Miller (cmiller) wrote :

Please attach details with "apport-collect" .

rusli (mrusliathome) wrote :

Please check bug number Bug #157607 to see the apport bug collect informations. Thank you.

rusli (mrusliathome) wrote :

#1576079 chromium browser crashes with raspberry pi 3

This the reference to the apport bug ....

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in chromium-browser (Ubuntu):
status: New → Confirmed
Paul White (paulw2u) wrote :

We are sorry that we do not always have the capacity to review all reported bugs in a timely manner. You reported this bug some time ago and there have been many changes in Ubuntu and Chromium since that time.

Do you still see a problem related to the one that you reported using currently supported versions of Chromium and Ubuntu? Please let us know if you do and in which version of Ubuntu otherwise this report can be left to expire in approximately 60 days time.

Thank you for helping make Ubuntu better.

Paul White
[Ubuntu Bug Squad]

Changed in chromium-browser (Ubuntu):
status: Confirmed → Incomplete
Changed in chromium-browser:
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for chromium-browser (Ubuntu) because there has been no activity for 60 days.]

Changed in chromium-browser (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers