Comment 2 for bug 1085596

Marcin Juszkiewicz (hrw) wrote :

Unity should at least run - /usr/lib/nux/unity_support_test says:

OpenGL vendor string: ARM
OpenGL renderer string: Mali-T604
OpenGL version string: OpenGL ES 2.0

Not software rendered: yes
Not blacklisted: yes
GLX fbconfig: no
GLX texture from pixmap: no
GL npot or rect textures: no
GL OES EGL image: yes
EGL KHR image pixmap: yes
EGL version is 1.4+: yes

Unity supported: yes

But how good? No idea - I refuse to use Unity.