String Freeze Exception: In Oneiric, searching for "Friendly" should bring up System Testing (Checkbox) in the lens

Bug #852036 reported by Jeff Lane on 2011-09-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Checkbox
Medium
Brendan Donegan

Bug Description

Installed the latest Oneiric and decided to give the whole UF experience a whirl. As I was starting up checkbox, I decided to try something. It occurred to me that people may not realize they need "Checkbox" or "System Testing" so I decided to try searching for "Friendly" and "Ubuntu"

I don't know if this is settable in Checkbox or not, BUT, searching for "checkbox" or "system" or "test" brings up the checkbox Icon. Searching for Friendly or "Ubuntu Friendly" should do likewise.

String Freeze Exception:

Checkbox is going to be used mainly for the Ubuntu Friendly programme. As we don't have menus anymore, the software needs to be easy to discover

Related branches

Yep, in gtk/checkbox-gtk.desktop.in I propose to modify:

_Comment=Test and report system information

to

_Comment=Test your system and submit results to the Ubuntu Friendly project.

Changed in checkbox:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Brendan Donegan (brendan-donegan)

Oh - and I should add, since Zeitgeist looks in all fields of the .desktop file it will show Checkbox when searching for 'Ubuntu Friendly' (or just Friendly)

Changed in checkbox:
status: Confirmed → In Progress
Ara Pulido (ara) on 2011-09-21
Changed in checkbox:
milestone: none → 0.12.8
Jeff Lane (bladernr) wrote :

This has been pushed to 0.12.8. It needs a translation exception since we're changing a translated string, however, I think this is pretty important. Without it, users looking for Ubuntu Friendly, after hearing about the goodness that UF provides, will never find checkbox, unless they intuit that "System Testing" is the tool to use to submit to UF...

Changed in checkbox:
status: In Progress → Fix Committed
Ara Pulido (ara) on 2011-09-27
summary: - In Oneiric, searching for "Friendly" should bring up System Testing
- (Checkbox) in the lens
+ String Freeze Exception: In Oneiric, searching for "Friendly" should
+ bring up System Testing (Checkbox) in the lens
description: updated
David Planella (dpm) wrote :

Reading Jeff's comment on #3, I agree that it is important for the discoverability of Ubuntu Friendly. +1 from translations.

Please upload asap, so that the new translations template makes it to Launchpad in time for translators to translate the new string.

Ara Pulido (ara) on 2011-09-30
Changed in checkbox:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers