Minimal attachments no longer being attached

Bug #822682 reported by Marc Tardif on 2011-08-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Checkbox
Critical
Marc Tardif

Bug Description

Checkbox no longer seems to be attaching the minimal set of hardware files to the submission.xml file from the attachment jobs being dispatched. The problem is the checking being performed in the launchpad_report plugin which makes certain assumptions about naming.

Related branches

Marc Tardif (cr3) on 2011-08-08
Changed in checkbox:
assignee: nobody → Marc Tardif (cr3)
importance: Undecided → Critical
status: New → In Progress
description: updated
Ara Pulido (ara) on 2011-08-25
Changed in checkbox:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers