Suite is still selected when test case is not

Bug #651878 reported by Javier Collado on 2010-09-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Checkbox
Undecided
Javier Collado

Bug Description

In the selection dialog screen, when a test case is selected, the test suite that contains it is also selected.

However, when the test case is deselected the test suite is still selected even when no other child is selected. In this case, the test suite should also be deselected, since it doesn't make sense to keep the test suite selected if no test cases under it are selected.

Related branches

Changed in checkbox:
assignee: nobody → Javier Collado (javier.collado)
status: New → In Progress
Changed in checkbox:
status: In Progress → Fix Committed

Confirmed this is fixed in latest checkbox

Changed in checkbox:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers