Checkbox Audio test gives incorrect instructions for accessing sound preferences

Bug #529205 reported by Jonathon Hodges on 2010-02-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Checkbox
Medium
Marc Tardif

Bug Description

In Lucid Alpha 3, the Checkbox instructions for the first audio test read as follows:
Open the volume control application by right-clicking on the speaker icon in the panel and selecting "Sound Preferences".

In Indicator Applet 0.3.2 the sound preferences are accessed by left-clicking on the speaker icon in the panel and selecting "Sound Preferences".

This also needs updating in the later tests that give the same instructions.

Related branches

Changed in checkbox:
status: New → Confirmed
Vikram Dhillon (dhillon-v10) wrote :

A small change :) I have checked other test cases, I believe peripheral.txt.in is the only case that has this problem, rest of everything is already updated.

Changed in checkbox:
assignee: nobody → Vikram Dhillon (dhillon-v10)
Changed in checkbox:
status: Confirmed → In Progress
Jonathon Hodges (jonblondie) wrote :

Thank you Vikram! One day soon I'll learn how to patch that myself.

Jonathon

Marc Tardif (cr3) on 2010-03-08
Changed in checkbox:
importance: Undecided → Medium
status: In Progress → Fix Committed

On Mon, Mar 08, 2010 at 09:22:19PM -0000, Marc Tardif wrote:
> ** Changed in: checkbox
> Importance: Undecided => Medium
>
> ** Changed in: checkbox
> Status: In Progress => Fix Committed
>
> --
> Checkbox Audio test gives incorrect instructions for accessing sound preferences
> https://bugs.launchpad.net/bugs/529205
> You received this bug notification because you are a bug assignee.
>
> Status in Checkbox System Testing: Fix Committed
>
> Bug description:
> In Lucid Alpha 3, the Checkbox instructions for the first audio test read as follows:
> Open the volume control application by right-clicking on the speaker icon in the panel and selecting "Sound Preferences".
>
> In Indicator Applet 0.3.2 the sound preferences are accessed by left-clicking on the speaker icon in the panel and selecting "Sound Preferences".
>
> This also needs updating in the later tests that give the same instructions.
>
>

 assignee nobody

--
Regards,
Vikram Dhillon

A Computer Engineer was asked by his five-year-old son: "Dad, what is Windows 95?".
"Well, it's 32-bit extensions and a graphical shell for a 16-bit patch to an 8-bit operating system originally coded for a 4-bit microprocessor, written by a 2-bit company that can't stand 1 bit of competition."

Changed in checkbox:
assignee: Vikram Dhillon (dhillon-v10) → nobody
Marc Tardif (cr3) on 2010-04-02
Changed in checkbox:
assignee: nobody → Marc Tardif (cr3)
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers