Attachments should be linked to results rather than tests

Bug #386545 reported by Marc Tardif on 2009-06-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Checkbox
High
Marc Tardif

Bug Description

Currently, attachments are linked to tests upon reporting. The problem is that the information gathered by the attachment files or commands might've changed in the meanwhile. For example, if a suite of tests consistently overwrites the same logfile, then the attachments would all contain the same information since they would be gathered upon reporting. Instead, attachments should be linked to results immediately after the test is performed.

Marc Tardif (cr3) on 2009-06-18
Changed in checkbox:
assignee: nobody → Marc Tardif (cr3)
importance: Undecided → High
milestone: none → 0.8-alpha3
status: New → Confirmed
Marc Tardif (cr3) on 2009-09-16
Changed in checkbox:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers