Collect information from /etc/modules

Bug #331057 reported by David Murphy on 2009-02-18
10
Affects Status Importance Assigned to Milestone
Checkbox
High
David Murphy
Launchpad itself
High
Unassigned

Bug Description

Information should be collected from /etc/modules and passed to Launchpad by default.

David Murphy (schwuk) on 2009-02-18
Changed in checkbox:
importance: Undecided → High
status: New → Confirmed
Abel Deuring (adeuring) on 2009-02-19
Changed in malone:
importance: Undecided → High
status: New → Triaged
Marc Tardif (cr3) on 2009-03-06
Changed in checkbox:
assignee: nobody → cr3
status: Confirmed → Fix Released
status: Fix Released → Fix Committed
David Murphy (schwuk) wrote :

Commited in trunk r493.

Changed in checkbox:
assignee: cr3 → schwuk
status: Fix Committed → Confirmed
David Murphy (schwuk) wrote :

Released in 0.7

Changed in checkbox:
status: Confirmed → Fix Released
Robert Collins (lifeless) wrote :

What needs to happen in LP for this to be fixed?

Changed in launchpad:
status: Triaged → Incomplete
Marc Tardif (cr3) wrote :

Dave, might it be possible that this bug was marked as affecting Launchpad because the information could potentially be structured? Since info elements in the submission.xml seem to work fine, perhaps we could mark this bug as invalid for Launchpad.

Curtis Hovey (sinzui) on 2012-09-12
Changed in launchpad:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers