plainbox cannot discover whitelists or jobs if the provider base directory has : in its pathname

Bug #1267794 reported by Zygmunt Krynicki
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Checkbox
Fix Released
Critical
Zygmunt Krynicki

Bug Description

PlainBox cannot enumerate jobs or whitelists from providers that use a colon in the base directory. This is a regression caused by the unification of filesystem enumeration code.

Tags: plainbox

Related branches

Zygmunt Krynicki (zyga)
Changed in checkbox:
status: In Progress → Fix Committed
Zygmunt Krynicki (zyga)
Changed in checkbox:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers