Does not support Django 1.7+

Bug #1462597 reported by Tim Penhey on 2015-06-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-django (Juju Charms Collection)
Undecided
Tim Penhey

Bug Description

Django 1.7 has been out for quite some time, and Django 1.8 is considered an LTS and has also recently been released.

In order to support 1.7+ syncdb must be changed to migrate.

Related branches

Tim Penhey (thumper) on 2015-06-06
Changed in python-django (Juju Charms Collection):
assignee: nobody → Tim Penhey (thumper)
status: New → In Progress
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers