Getting "invalid group: `jenkins:jenkins'" at installation using "lts" source

Bug #1160798 reported by Marius B. Kotsbak on 2013-03-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
jenkins (Juju Charms Collection)
Undecided
Unassigned

Bug Description

2013-03-27 09:35:20,584: unit.hook.api@INFO: Installing plugins (ansicolor tap git github github-oauth git-client github-api)
2013-03-27 09:35:20,791: hook.output@INFO: chown:
2013-03-27 09:35:20,791: hook.output@INFO: invalid group: `jenkins:jenkins'
2013-03-27 09:35:20,792: hook.output@INFO:

Might be caused by some plugin.

WORKAROUND:
* juju ssh jenkins/0 => sudo groupadd jenkins
* juju resolved --retry jenkins/0

description: updated
description: updated
description: updated
James Page (james-page) wrote :

Hi Marius

Can you provide some details about your jenkins charm configuration please.

For example, which source are you using?

Marius B. Kotsbak (mariusko) wrote :

release: lts
plugins: ansicolor tap git github github-oauth git-client github-api
tools: git nodejs imagemagick mongodb-clients mongodb-server

summary: - Getting "invalid group: `jenkins:jenkins'" at installation
+ Getting "invalid group: `jenkins:jenkins'" at installation using "lts"
+ source
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers