Dangling link to mattermost docs

Bug #1926319 reported by Zygmunt Krynicki
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
charm-k8s-mattermost
High
Unassigned

Bug Description

Visit https://jaas.ai/u/mattermost-charmers/mattermost and find the link to mattermost docs from "see here" which currently points to https://charmhub.io/mattermost/docs - visit that link and observe 404

Revision history for this message
Tom Haddon (mthaddon) wrote :

This is because the of the "great charm renaming". The charm went from being /mattermost on charmhub to /mattermost-charmers-mattermost. This has been fixed with revno 22 (although we'll need to update it again shortly when the charm is renamed again in charmhub to /mattermost-k8s).

Changed in charm-k8s-mattermost:
status: New → Confirmed
importance: Undecided → High
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers