OpenStack Telemetry (Ceilometer)

Replace minified js lib by non-minified versions

Reported by Julien Danjou on 2012-11-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ceilometer
High
Julien Danjou

Bug Description

Minified version are non-free according to Debian's DFSG and is a problem for packaging.
We should replace them by non-minified versions.

Changed in ceilometer:
status: Confirmed → In Progress

Reviewed: https://review.openstack.org/16436
Committed: http://github.com/openstack/ceilometer/commit/59a193789ddd7a700e8ab9e781da94997b65a99a
Submitter: Jenkins
Branch: master

commit 59a193789ddd7a700e8ab9e781da94997b65a99a
Author: Julien Danjou <email address hidden>
Date: Mon Nov 19 16:04:30 2012 +0100

    api: replace minified files by complete version

    Minified files are problematic at least for Debian because it's not free
    according to the DFSG. So let's replace them with full versions.

    This fixes bug #1078788

    Change-Id: Id401feea7ed7d0a7861a44f9ccc294615617f928
    Signed-off-by: Julien Danjou <email address hidden>

Changed in ceilometer:
status: In Progress → Fix Committed
Thierry Carrez (ttx) on 2013-01-09
Changed in ceilometer:
milestone: none → grizzly-2
status: Fix Committed → Fix Released
Thierry Carrez (ttx) on 2013-04-04
Changed in ceilometer:
milestone: grizzly-2 → 2013.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers