warning at startup: PyGIDeprecationWarning: threads_init no longer needs to be called

Bug #1228440 reported by Sean Davis on 2013-09-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Catfish
Fix Released
Medium
Sean Davis
catfish (Ubuntu)
Low
Unassigned

Bug Description

When starting catfish 0.8.1 in Xubuntu 13.10, the following warning is displayed.

/usr/lib/python2.7/dist-packages/gi/overrides/GLib.py:53: PyGIDeprecationWarning: threads_init no longer needs to be called. See: https://bugzilla.gnome.org/show_bug.cgi?id=686914
  PyGIDeprecationWarning)

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: catfish 0.8.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-7.14-generic 3.11.1
Uname: Linux 3.11.0-7-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.12.4-0ubuntu1
Architecture: amd64
Date: Fri Sep 20 19:33:28 2013
InstallationDate: Installed on 2013-09-14 (6 days ago)
InstallationMedia: Xubuntu 13.10 "Saucy Salamander" - Alpha amd64 (20130914)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: catfish
UpgradeStatus: No upgrade log present (probably fresh install)

Sean Davis (bluesabre) wrote :
Changed in catfish-search:
importance: Undecided → Medium
status: New → Fix Committed
assignee: nobody → Sean Davis (smd-seandavis)
Sean Davis (bluesabre) on 2013-09-20
Changed in catfish-search:
milestone: none → 0.8.2
Sean Davis (bluesabre) on 2013-09-20
Changed in catfish-search:
status: Fix Committed → Fix Released
Changed in catfish (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package catfish - 0.8.2-0ubuntu1

---------------
catfish (0.8.2-0ubuntu1) saucy; urgency=low

  [ Sean Davis ]
  * New upstream release (LP: #1228447)
    - fixes LP: #1228440

  [ Jackson Doak ]
  * Create debian/catfish.manpages, debian/docs,
    debian/patches/Manually-Install-Docs.patch
  * Delete debian/README.source, we no longer use dpatch
  * debian/copyright: Specify GPL-2+
  * debian/control:
    - Bump debhelper to 9
    - Use "canonical" VCS fields
    - Update description
  * debian/compat: Set as 9
 -- Jackson Doak <email address hidden> Sat, 21 Sep 2013 12:07:11 +1000

Changed in catfish (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers