terminal app font doesn't follow grid units

Bug #1513816 reported by kevin gunn on 2015-11-06
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Canonical Pocket Desktop
High
Unassigned
qtubuntu (Ubuntu)
Undecided
Unassigned
ubuntu-terminal-app (Ubuntu)
High
Unassigned

Bug Description

testing windowed mode on most recent image, we changed the GRID_UNIT_PX globally to be 8 just as a test to make it look nice on a large external monitor. Most of the apps look good - but terminal app font doesn't seem to adjust.
see the attached pic, that font is set to 12 and is quite enormous

kevin gunn (kgunn72) wrote :
Changed in ubuntu-terminal-app (Ubuntu):
importance: Undecided → Medium
Changed in canonical-pocket-desktop:
importance: Undecided → Medium
Daniel d'Andrada (dandrader) wrote :

Currently qtubuntu's QScreen sets its physical size to be the one from the first active display it finds in Mir. So there's a high chance that QScreen of the external monitor ends up with the physical dimensions of the phone's built-in display

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-terminal-app (Ubuntu):
status: New → Confirmed
Bry Wilson (bry-wilson) wrote :

I see this on ubuntu-touch/rc-proposed/ubuntu. Last unaffected image was 281.

kevin gunn (kgunn72) on 2016-01-04
Changed in canonical-pocket-desktop:
importance: Medium → High
Changed in ubuntu-terminal-app (Ubuntu):
importance: Medium → High
Changed in qtubuntu:
status: New → Opinion
Florian Boucault (fboucault) wrote :
Changed in ubuntu-terminal-app (Ubuntu):
status: Confirmed → Fix Released
Michał Sawicz (saviq) on 2017-03-13
affects: qtubuntu → qtubuntu (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments