google + is not accessible anymore via the browser app

Bug #1656310 reported by taiebot65 on 2017-01-13
46
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Canonical System Image
High
Bill Filler
webbrowser-app (Ubuntu)
High
Olivier Tilloy

Bug Description

Something must have changed in google it used to work flawlessly.
Now i have a message saying that this browser is not supported and i cannot see any public google plus sites

mako
rc proposed
vivid

Related branches

taiebot65 (dedreuil) on 2017-01-13
description: updated
Joan CiberSheep (cibersheep) wrote :

I think the problem is wider. Keep doesn't load notes anymore (even with the webapp, also Oxide related?). Trying to modify an event on google calendar (try making an evebt repeat every year) makes Oxide to refresh 'the page'

dinamic (dinamic6661) wrote :

same here, MX4 rc-proposed

dinamic (dinamic6661) wrote :
taiebot65 (dedreuil) on 2017-01-13
Changed in canonical-devices-system-image:
status: New → Confirmed
Changed in canonical-devices-system-image:
assignee: nobody → Bill Filler (bfiller)
importance: Undecided → High
Olivier Tilloy (osomon) on 2017-01-13
Changed in webbrowser-app (Ubuntu):
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Olivier Tilloy (osomon)
Olivier Tilloy (osomon) wrote :

I am not seeing issues with calendar or keep, but I can reliably observe the problem with g+. A simple UA override seems to do the trick.

Changed in webbrowser-app (Ubuntu):
status: Confirmed → In Progress
Alberto Mardegan (mardy) wrote :

Might be the same as bug 1644585.

Olivier Tilloy (osomon) wrote :

Indeed that looks similar. Sorry it fell off my radar.

taiebot65 (taiebot65) wrote :

i am testing silo 2366 and it does not fix the problem. i can also see that twitter is back to its old version

Olivier Tilloy (osomon) wrote :

@taiebot65: thanks for testing! Indeed silo 2366 has an incomplete fix, I’m aware of it and will update it on Monday. Regarding twitter, I’m assuming you’re on the stable channel (i.e. OTA-14) ? I’m not seeing the issue on rc-proposed.

taiebot65 (dedreuil) wrote :

I am on rc proposed with the silo installed and now twitter website looks like that

taiebot65 (dedreuil) wrote :

with the silo removed twitter looks like that

taiebot65 (taiebot65) wrote :

tested the silo today and I confirm it works

Changed in canonical-devices-system-image:
milestone: none → 15
status: Confirmed → In Progress
Changed in canonical-devices-system-image:
status: In Progress → Invalid
Changed in canonical-devices-system-image:
status: Invalid → In Progress
Changed in canonical-devices-system-image:
status: In Progress → Fix Committed
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package webbrowser-app - 0.23+17.04.20170125.1-0ubuntu1

---------------
webbrowser-app (0.23+17.04.20170125.1-0ubuntu1) zesty; urgency=medium

  * Add stage packages to reduce the final size of the snap.
  * Use upstream desktop file for snap (new feature in snapcraft 2.25).
  * UA overrides overhaul, and new overrides for Google+ and Ebay
    (LP: #1656310, #1575780).
  * Add a UA override for appear.in (LP: #1659288).

 -- Olivier Tilloy <email address hidden> Wed, 25 Jan 2017 14:39:24 +0000

Changed in webbrowser-app (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers