No ringtone on incoming calls

Bug #1614943 reported by Jean-Baptiste Lallement on 2016-08-19
88
This bug affects 18 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Critical
Unassigned
telephony-service (Ubuntu)
Undecided
Unassigned

Bug Description

current build number: 405
device name: arale
channel: ubuntu-touch/rc-proposed/meizu.en

Regularly on incoming calls, there is no ringtone or just a click. Apart from that, the notification is displayed, I can answer the call normally.

Phone is not muted, sound is close to the max, and if I reboot it works again.

Jean-Baptiste Lallement (jibel) wrote :

some logs.

description: updated
Ren (ubuntech) wrote :

(bug also affecting me) Same problem, on incoming calls, sometimes there is no ringtone

Changed in canonical-devices-system-image:
status: New → Confirmed
importance: Undecided → Critical
tags: added: regression-proposed
Anupam (anupam207) wrote :

I'm also having a similar issue: Bug #1612367

tags: removed: regression-proposed
Jim Hodapp (jhodapp) on 2016-08-19
summary: - no ringtone on incoming calls
+ No ringtone on incoming calls
Jim Hodapp (jhodapp) wrote :

I don't see anything obvious from the logs. This will require a lot more intentionality to figure out some repeatable steps to reproduce this issue.

Jim Hodapp (jhodapp) wrote :

Queued this bug into our backlog to have a look and see if we can reliably reproduce this.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in telephony-service (Ubuntu):
status: New → Confirmed
dinamic (dinamic6661) wrote :

i'm affected by this bug since i can remember on arale rc-proposed. from my observations it only happen when some people calls me, like Anya on T-Mobile but never with Anda on Digi.Mobile. take this with a kg of salt since i am not entirely sure this is the case. i have to dig deeper tomorow

dinamic (dinamic6661) wrote :

the reason i didn't report this bug is because i don't really like Anya that much... X-) so i don't care that much if i miss her call

Ren (ubuntech) wrote :

Again this morning I received a call with 'no ringtone on incoming calls'
while the phone has vibrated (OTA-13 krillin).

Anupam (anupam207) wrote :

Is a reboot required to restore normality as mentioned in the description previously? Or no ringtone situation happens randomly? If it's the second case, then this is probably same as bug #1612367.

Cesar Herrera (chg1) wrote :

At least tree times the BQ E4.5 didn't ring.

Marek Greško (mgresko8) wrote :

I believe this is the common problem with bug:

https://bugs.launchpad.net/ubuntu/+source/ofono/+bug/1612367

But I agree marking bug as critical is more appropriate. Maybe it would be better to merge and raise the importance of the original bug to Critical?

Cesar Herrera (chg1) wrote :

E4.5 with OTA-15
It make a vibration.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments