Emojis keyboard incomplete

Bug #1607672 reported by alexisme on 2016-07-29
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Medium
Unassigned
ubuntu-keyboard (Ubuntu)
Undecided
Unassigned

Bug Description

The ubuntu touch keyboard for emojis is not really complete: there are many different forms of hearts, like a blue, green, yellow one, or double hearts etc, but there is not the classic red hearth! (this one: http://emojipedia.org/heavy-black-heart/)

Related branches

Anupam (anupam207) wrote :

I couldn't find the thinking face emoji (🤔 http://emojipedia.org/thinking-face/) too.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-keyboard (Ubuntu):
status: New → Confirmed
Changed in canonical-devices-system-image:
status: New → Fix Committed
milestone: none → 13
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-keyboard - 0.100+16.10.20160808.1-0ubuntu1

---------------
ubuntu-keyboard (0.100+16.10.20160808.1-0ubuntu1) yakkety; urgency=medium

  [ Chero Jeong, chero jeong ]
  * Add Korean layout

  [ Florian Boucault ]
  * Fixes for crossbuilding.

  [ Lukáš Tinkl ]
  * Fix uppercase variant of "ů" -> "Ů" in the Czech layout

  [ Michael Sheldon ]
  * Switch to scrollable GridView for Emoji layout (LP: #1441337,
    #1539554, #1603194, #1607672)
  * Fix building against Qt 5.6.1

 -- Michael Sheldon <email address hidden> Mon, 08 Aug 2016 16:58:30 +0000

Changed in ubuntu-keyboard (Ubuntu):
status: Confirmed → Fix Released
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers