Cellular data connection fails when both SIMs are inserted

Bug #1597739 reported by I Ahmad
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Canonical System Image
Undecided
Unassigned
turbo
Undecided
Unassigned
ofono (Ubuntu)
Undecided
Alfonso Sanchez-Beato

Bug Description

Device Info:
current build number: 120
device name: turbo
channel: ubuntu-touch/rc-proposed/meizu-pd.en
last update: 2016-06-30 11:32:10
version version: 120
version ubuntu: 20160630
version device: 20160617-82a5c0d
version custom: 20160626-981-7-5

Steps:
1. Insert sim cards in both slots
2. Reboot the device
3. Go to System-Settings->Cellular

Observe: Under 'Cellular data' section, for each sim card it says 'Insert a SIM, then restart the device'

Please see attached screen shot and syslog for further more details

However both SIMs can make and receive calls otherwise. Also when inserted individually both can have data connections working fine.

Expected Results: Data connection should be available on both SIMs with at least one SIM having the 4G/3G connection

Revision history for this message
I Ahmad (iahmad) wrote :
Revision history for this message
I Ahmad (iahmad) wrote :
description: updated
Changed in canonical-devices-system-image:
assignee: nobody → John McAleely (john.mcaleely)
status: New → Confirmed
Changed in ofono (Ubuntu):
assignee: nobody → Alfonso Sanchez-Beato (alfonsosanchezbeato)
Changed in canonical-devices-system-image:
assignee: John McAleely (john.mcaleely) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers