frieza fails to negotiate with some hdmi monitors

Bug #1576039 reported by Victor gonzalez on 2016-04-28
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Medium
Unassigned

Bug Description

Product: M10
FW version: OTA-10.1
HW version: MP

Steps to Reproduce:
1. Connect DUT to a monitor/TV
2. Select the correct source

Actual Result:
TV/monitor reports "No signal"

Expected Result:
DUT should work fine connected to HDMI

Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report. Please provide the exact brand / model of the monitor/tv that doesn't work over HDMI.

Changed in canonical-devices-system-image:
importance: Undecided → Medium
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

Could you also please verify that the combination of same cable/monitor works with Android.

Jean-Baptiste Lallement (jibel) wrote :

and please reproduce the issue and attach the following files:
- /home/phablet/.cache/upstart/unity-system-compositor.log
- /home/phablet/.cache/upstart/unity8.log

tags: added: bq-feedback
Samuel Walladge (swalladge) wrote :

I'm getting the same issue.

- tested with two different monitors: a Panasonic TV, and an Acer H236HL computer monitor.
- tested with two different micro hdmi to hdmi cables.
- unfortunately I don't have any other devices with micro hdmi output that I
  can use to test.
- '.cache/upstart/unity8.log' is attached, but the system doesn't seem to have
  a 'unity-system-compositor.log' file.

I'd also be interested to know whether this is a hardware or software problem.
(Should I contact BQ about it?)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers