[regression] camera app, header under indicators bar

Bug #1525893 reported by dinamic on 2015-12-14
34
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Critical
Michał Sawicz
qtmir (Ubuntu)
Critical
Daniel d'Andrada

Bug Description

Meizu MX4 arale/rc-proposed/r192

there is something wrong with the header when browsing images in camera app
the header is under the indicators bar, see image

http://i.imgur.com/ExNbNHF.jpg

Related branches

dinamic (dinamic6661) wrote :
Michał Sawicz (saviq) on 2015-12-14
Changed in canonical-devices-system-image:
status: New → Triaged
importance: Undecided → Critical
milestone: none → ww02-2016
assignee: nobody → Michał Sawicz (saviq)
summary: - camera app, header under indicators bar
+ [regression] camera app, header under indicators bar
Michał Sawicz (saviq) wrote :

Also visible in gallery app, but in a different way, see screenshot (there's a panel-high white bar at the bottom).

Most likely culprit: http://bazaar.launchpad.net/~phablet-team/qtubuntu/trunk/revision/300

Michał Sawicz (saviq) wrote :

Actually confirmed now this is *not* qtubuntu, but rather between unity8 and qtmir, likely due to "multiple surfaces per app" branches:

https://code.launchpad.net/~dandrader/unity8/multiSurfaceApp/+merge/279112

Daniel's on it.

no longer affects: qtubuntu (Ubuntu)
Changed in qtmir (Ubuntu):
status: New → Confirmed
Changed in unity8 (Ubuntu):
status: New → Triaged
Changed in qtmir (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Critical
Changed in unity8 (Ubuntu):
importance: Undecided → Critical
Changed in qtmir (Ubuntu):
assignee: nobody → Daniel d'Andrada (dandrader)
Changed in unity8 (Ubuntu):
assignee: nobody → Daniel d'Andrada (dandrader)
Changed in qtmir (Ubuntu):
status: Triaged → In Progress
Changed in unity8 (Ubuntu):
status: Triaged → In Progress
Daniel d'Andrada (dandrader) wrote :

The gallery-app thing is unrelated. It's their own UI issue. Rotate it and it goes away.

no longer affects: unity8 (Ubuntu)
Michał Sawicz (saviq) on 2015-12-15
Changed in canonical-devices-system-image:
status: Triaged → In Progress
Olivier Tilloy (osomon) wrote :

webapp-container has regressed too: webapps invoking it with the --fullscreen parameter no longer get fullscreened (the indicators bar is still visible). This can be observed with e.g. "Zombies TD" in the store.

Michał Sawicz (saviq) on 2015-12-16
tags: added: regression-proposed
dinamic (dinamic6661) wrote :

looks like this bug has been fixed? i'm no longer affected by this bug arale/rc-proposed/r197

dinamic (dinamic6661) wrote :

hm.. nope, sorry about the previous comment, i still have this bug

Changed in canonical-devices-system-image:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package qtmir - 0.4.7+16.04.20160104-0ubuntu1

---------------
qtmir (0.4.7+16.04.20160104-0ubuntu1) xenial; urgency=medium

  [ Daniel d'Andrada ]
  * Update Session.fullscreen properties at the right time (LP:
    #1525893)

 -- Michał Sawicz <email address hidden> Mon, 04 Jan 2016 09:38:12 +0000

Changed in qtmir (Ubuntu):
status: In Progress → Fix Released
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers