cando does not get loaded in schooltool

Bug #120724 reported by Paul Carduner on 2007-06-16
2
Affects Status Importance Assigned to Milestone
CanDo
Critical
Unassigned

Bug Description

In the current trunk, if you do a fresh checkout, everything works and schooltool runs, but none of the cando modules show up.

in schooltool-skel, there are no cando slugs, which do not get laoded because zpkg is no longer used.

We need to move cando over to eggs or make schooltool use zpkg for us.

Paul Carduner (pcardune) on 2007-06-16
Changed in cando:
assignee: nobody → pcardune
importance: Undecided → Critical
status: Unconfirmed → Confirmed

Revision 794

Changed in cando:
assignee: pcardune → eldafar
status: Confirmed → Fix Committed
Jason Straw (jasonstraw) on 2007-12-04
Changed in cando:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers