Copyright files need to license assets separately from code

Bug #1194916 reported by Pat McGowan
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UI Toolkit
Fix Released
High
Zoltan Balogh
address-book-app
Undecided
Renato Araujo Oliveira Filho
camera-app
Fix Released
High
Ugo Riboni
gallery-app
Fix Released
High
Günter Schwann
mediaplayer-app
Medium
Renato Araujo Oliveira Filho
notes-app
Medium
Unassigned
webbrowser-app
Fix Released
High
Olivier Tilloy
camera-app (Ubuntu)
Undecided
Unassigned
gallery-app (Ubuntu)
Undecided
Unassigned
mediaplayer-app (Ubuntu)
Undecided
Unassigned
mediaplayer-app (Ubuntu RTM)
Undecided
Unassigned
notes-app (Ubuntu)
Undecided
Unassigned
share-app (Ubuntu)
Undecided
Unassigned
webbrowser-app (Ubuntu)
Undecided
Unassigned

Bug Description

The visual assets included with the applications and sdk should use the Creative Commons Attribution-ShareAlike 3.0 license. The specific folders containing the images will be called out. In some cases */assets/* will suffice but not in all.

The attached file is for the camera-app as an example of the proper format.

Related branches

Revision history for this message
Pat McGowan (pat-mcgowan) wrote :
Olivier Tilloy (osomon)
Changed in webbrowser-app:
assignee: nobody → Olivier Tilloy (osomon)
status: New → Confirmed
Changed in mediaplayer-app:
assignee: nobody → Renato Araujo Oliveira Filho (renatofilho)
Changed in address-book-app:
assignee: nobody → Renato Araujo Oliveira Filho (renatofilho)
Changed in address-book-app:
status: New → In Progress
Changed in mediaplayer-app:
status: New → In Progress
Changed in phone-app:
assignee: nobody → Gustavo Pichorim Boiko (boiko)
Changed in ubuntu-ui-toolkit:
importance: Undecided → High
status: New → Confirmed
no longer affects: phone-app (Ubuntu)
Revision history for this message
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:address-book-app at revision 6, scheduled for release in address-book-app, milestone Unknown

Changed in address-book-app:
status: In Progress → Fix Committed
Bill Filler (bfiller)
Changed in gallery-app:
assignee: nobody → Günter Schwann (schwann)
importance: Undecided → High
milestone: none → ubuntu-13.07
status: New → Confirmed
Changed in gallery-app:
status: Confirmed → Fix Committed
Bill Filler (bfiller)
Changed in camera-app:
assignee: nobody → Ugo Riboni (uriboni)
importance: Undecided → High
status: New → Triaged
Ugo Riboni (uriboni)
Changed in camera-app:
status: Triaged → In Progress
Revision history for this message
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:camera-app at revision 179, scheduled for release in camera-app, milestone ubuntu-13.05

Changed in camera-app:
status: In Progress → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package camera-app - 2.9.1+13.10.20130731-0ubuntu1

---------------
camera-app (2.9.1+13.10.20130731-0ubuntu1) saucy; urgency=low

  [ Ugo Riboni ]
  * Change the license of assets to CC instead of GPL3. (LP: #1194916)
  * Align the camera app recording time counter as specified by design.
    (LP: #1193257)
  * The margin of the zoom bar center line and toolbar center of
    symmetry are now the same when in landscape mode. (LP: #1122036)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 181
 -- Ubuntu daily release <email address hidden> Wed, 31 Jul 2013 04:01:54 +0000

Changed in camera-app (Ubuntu):
status: New → Fix Released
Changed in address-book-app:
status: Fix Committed → Fix Released
Changed in gallery-app:
status: Fix Committed → Fix Released
Ugo Riboni (uriboni)
Changed in camera-app:
status: Fix Committed → Fix Released
Bill Filler (bfiller)
Changed in webbrowser-app:
importance: Undecided → High
Changed in gallery-app (Ubuntu):
status: New → Fix Released
Olivier Tilloy (osomon)
Changed in webbrowser-app:
status: Confirmed → In Progress
Revision history for this message
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:webbrowser-app at revision 351, scheduled for release in webbrowser-app, milestone ubuntu-13.04-month-5

Changed in webbrowser-app:
status: In Progress → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package webbrowser-app - 0.22+13.10.20130930.1-0ubuntu1

---------------
webbrowser-app (0.22+13.10.20130930.1-0ubuntu1) saucy; urgency=low

  [ Bill Filler ]
  * add user-agent override for mail.google.com. (LP: #1227941)

  [ Alexandre Abreu ]
  * Fix issue w/ with invalid webapp component id/access when filtering
    urls. (LP: #1231228)

  [ Olivier Tilloy ]
  * Update the licensing information for assets. (LP: #1194916)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 354
 -- Ubuntu daily release <email address hidden> Mon, 30 Sep 2013 16:32:46 +0000

Changed in webbrowser-app (Ubuntu):
status: New → Fix Released
Olivier Tilloy (osomon)
Changed in webbrowser-app:
status: Fix Committed → Fix Released
Olivier Tilloy (osomon)
Changed in notes-app:
importance: Undecided → Medium
status: New → Confirmed
Changed in notes-app (Ubuntu):
status: New → Confirmed
no longer affects: phone-app
no longer affects: share-app
Changed in share-app (Ubuntu):
status: New → Invalid
no longer affects: touch-preview-images
Jim Hodapp (jhodapp)
Changed in mediaplayer-app:
importance: Undecided → Medium
Changed in mediaplayer-app (Ubuntu):
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mediaplayer-app - 0.20.5+14.10.20141002-0ubuntu1

---------------
mediaplayer-app (0.20.5+14.10.20141002-0ubuntu1) 14.09; urgency=low

  [ Akiva Avraham ]
  * upgrade: import Ubuntu.Components 1.1 import Ubuntu.Components.xxxx
    1.0 except: import Ubuntu.Components.Extras 0.1 // stayed the same
    because I could not find 1.0 in use in any other projects after a
    google search

  [ Alan Pope ]
  * Fix text.

  [ Ubuntu daily release ]
  * New rebuild forced

  [ Leo Arias ]
  * Skip the seekbar tests on the devices that do not have space for it.
    (LP: #1359040)

  [ Pawel Stolowski ]
  * Added X-Ubuntu-Default-Department-ID key to the desktop file. This
    is required by click scope to support departments for preinstalled
    applications.

  [ Renato Araujo Oliveira Filho ]
  * Added comments for TRANSLATORS.
  * Show a proper message if the video format is not supported. (LP:
    #1365497)
  * Fixed images copyright. (LP: #1194916)
  * Update application icon. Avoid using themed icons for application
    icon. Added symbolic icon. (LP: #1365408)

mediaplayer-app (0.20.5+14.10.20140918-0ubuntu1) utopic; urgency=medium

  [ Ted Gould ]
  * Register for video:/// URLs in URL dispatcher
 -- Ubuntu daily release <email address hidden> Thu, 02 Oct 2014 19:12:00 +0000

Changed in mediaplayer-app (Ubuntu RTM):
status: New → Fix Released
Changed in mediaplayer-app (Ubuntu):
status: Confirmed → Fix Released
Zsombor Egri (zsombi)
Changed in ubuntu-ui-toolkit:
assignee: nobody → Zoltan Balogh (bzoltan)
Zoltan Balogh (bzoltan)
Changed in ubuntu-ui-toolkit:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers