Bulk metadata search replace test result issue

Bug #994298 reported by george borton on 2012-05-03
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Charles Haley

Bug Description

While testing regex results in the bulk data search replace dialog, the "test result" field has shrunk to the length of about 10 characters and the "Test text" has stretched to the right to fill most of the screen. Resizing the window has no affect on the "test result" field but the "test text" field scales appropriately. There does not appear to be the ability to manually (with a mouse) resize these fields and a system restart failed to fix the issue.

Related branches

Changing the component for this bug.

 assignee cbhaley
 status triaged

Changed in calibre:
assignee: nobody → Charles Haley (cbhaley)
status: New → Triaged
Charles Haley (cbhaley) wrote :

This is caused by having put a very long value in the test field, which is saved in the dropdown box.

Fix submitted.

You can work around the problem by putting short values into the test box until the long value(s) scroll off the bottom.

Changed in calibre:
status: Triaged → Fix Committed

Fixed in branch lp:calibre. The fix will be in the next release. calibre is usually released every Friday.

 status fixreleased

Changed in calibre:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers