Template can't access size

Bug #759645 reported by Jan on 2011-04-13
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Charles Haley

Bug Description

I was playing around with the template language, and I noticed that it does not seem possible to access the size information via {size} or field('size'). It this by design? I can see that there are not that many use-cases, but i thought I'd mention it anyway.

Related branches

Charles Haley (cbhaley) wrote :

Fix has been submitted

Changed in calibre:
assignee: nobody → Charles Haley (cbhaley)
status: New → Fix Committed

Fixed in branch lp:calibre. The fix will be in the next release. calibre is usually released every Friday.

 status fixreleased

Changed in calibre:
status: Fix Committed → Fix Released
Charles Haley (cbhaley) wrote :

This change must be removed because it breaks device updating badly. The metadata_info field 'size' is reserved for the size of the book on the device.

Changed in calibre:
status: Fix Released → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers