Rename in VL and User Category behaviour

Bug #1946417 reported by ownedbycats
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Fix Released
Undecided
Charles Haley

Bug Description

Calibre 5.28

Came across a slightly unexpected behaviour. When using "Rename [Item]" on an item in a user category, it replaces the item in the user category. However, using "Rename [Item] in VL" does not do this regardless of whether it splits the value into two or not.

I am unsure if this is intended. Still, it might make some amount of sense to automatically add the new split-off item to the user category, or prompt to ask.

Thank you!

summary: - Rename
+ Rename in VL and User Category behaviour
Revision history for this message
Kovid Goyal (kovid) wrote : Re: calibre bug 1946417

Changing the component for this bug.

 assignee cbhaley
 status triaged

Changed in calibre:
assignee: nobody → Charles Haley (cbhaley)
status: New → Triaged
Charles Haley (cbhaley)
Changed in calibre:
status: Triaged → Fix Committed
Revision history for this message
Kovid Goyal (kovid) wrote : Fixed in master

Fixed in branch master. The fix will be in the next release. calibre is usually released every alternate Friday.

 status fixreleased

Changed in calibre:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers