Browsing the Cover browser is not smooth on calibre start

Bug #1923341 reported by Reporter on 2021-04-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

When I start calibre with the Cover browser displayed, it is not smooth to browse books, but when I click on a book and continue browsing, it becomes smooth as normal.

Reporter (bugreporter41) wrote :

The same happens when I have no book selected, it is not smooth to browse in the Cover browser.

Reporter (bugreporter41) wrote :

I think it has to do with the fact that the Cover browser is not the current panel for browsing.

Kovid Goyal (kovid) wrote :

What does not smooth to browse mean?

Changed in calibre:
status: New → Incomplete
Reporter (bugreporter41) wrote :

I mean that browsing covers has an animation rather than changing instantly.

That is by design.

 status invalid

Changed in calibre:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers