spaces after periods commas not displayed on Calibre main screen.

Bug #1904505 reported by James O. Howard
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

Calibre 5.5, running on macOS Big Sur, Version 11.0.1

Spaces are not displayed following a period, on the Calibre screen. When I polish a book, thus including the metadata in the book file, the spaces are displayed properly when I open the book.

Revision history for this message
Kovid Goyal (kovid) wrote : Re: calibre bug 1904505

Which calibre screen? Post a screenshot.

 status incomplete

Changed in calibre:
status: New → Incomplete
Revision history for this message
Webb Sledge (sledgeaw) wrote :

Issue occurs mostly (maybe entirely) within the author field. Occurs with single authors as well as multiple authors separated by ampersand.

Revision history for this message
Kovid Goyal (kovid) wrote :

This is caused by https://bugreports.qt.io/browse/QTBUG-88495

I will add the hotfix for it to the next calibre release.

 status fixreleased

Changed in calibre:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers