[Enhancement] Allow to open Edit metadata screen from the Book details window

Bug #1903403 reported by Reporter
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

Please allow to open the Edit Metadata screen from the context menu and by clicking shortcut E in the Book details window. This would make the process of changing custom metadata much faster when going through the library book by book.

Revision history for this message
Reporter (bugreporter41) wrote :

IMHO it should be possible to open the Edit metadata screen by double-clicking in the Book details window, because it is the expected behavior.

Revision history for this message
Reporter (bugreporter41) wrote :

Please don't forget this bug report, it would be an important improvement of my workflow.

Revision history for this message
Kovid Goyal (kovid) wrote : Fixed in master

Fixed in branch master. The fix will be in the next release. calibre is usually released every alternate Friday.

 status fixreleased

Changed in calibre:
status: New → Fix Released
Revision history for this message
Reporter (bugreporter41) wrote :

Thank you!

Revision history for this message
Reporter (bugreporter41) wrote :

Please also display the shortcut in the context menu.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers