Entry remains underlined in Tag Browser after clearing filters

Bug #1903086 reported by ownedbycats
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

Calibre 5.4.2 (x64).

Steps to reproduce:

1. In the book details pane, right-click on the author/publisher/etc and click "Find ... in Tag Browser."
2. At the bottom of the tag browser, click the red X to clear the current filter.

Expected result: The underline disappears from the selected entry.
Actual result: it doesn't.

May possibly be intended, but it seems odd to me because I can't figure out any way to clear the underline aside from switching VLs.

Revision history for this message
ownedbycats (ownedbycats) wrote :
Charles Haley (cbhaley)
Changed in calibre:
status: New → Fix Committed
Revision history for this message
Kovid Goyal (kovid) wrote : Fixed in master

Fixed in branch master. The fix will be in the next release. calibre is usually released every alternate Friday.

 status fixreleased

Changed in calibre:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers