Kobo Aura HD not recognized by Calibre (Kobo is shown in Finder)

Bug #1698001 reported by Erik on 2017-06-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
David Forrester

Bug Description

see debug report

Erik (ernie007) wrote :

Changing the component for this bug.

 assignee davidfor
 tag kobo-driver
 status triaged

Changed in calibre:
assignee: nobody → David Forrester (davidfor)
status: New → Triaged
Kovid Goyal (kovid) wrote :
David Forrester (davidfor) wrote :

@Erik: That is a weird log. It's putting the main storage as the first card, and the card as a second one. And of course, that won't work. Does it work OK without the SD card? Has it worked with the SD card in previous versions of calibre?

There is a slight chance that the calibre v3 beta will fix this. That has a change to solve a problem with the storage being presented to calibre incorrectly on MacOS. See https://www.mobileread.com/forums/showthread.php?t=286270 for details.

@Kovid: Yes, that should fix this. And I agree with the comment, I can't see how it could happen. In any case, it's a reasonable change. The drivers can then make sure they are in the right order.

Erik (ernie007) wrote :

Removing the SD did the trick, never happened before. I do not use it to save books so no problem. So is it a bug in Calibre or on my device?

It has been quite a while since I last connected btw. Just downloaden new firmware for the Kobo.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments