calibre --start-in-tray does not work anymore on Win10

Bug #1644876 reported by Cosmin R. on 2016-11-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

I'm was using this command to start Calibre minimized when starting Windows: "start calibre --start-in-tray". I've noticed recently that it doesn't start minimized anymore.

Thanks.

Have you turned on the option "Enable system tray icon" in
Preferences->look & feel? That is required for --start-in-tray to work.
If you have, then feel free to re-open this bug report.

 status invalid

Changed in calibre:
status: New → Invalid
Cosmin R. (coosmiin) wrote :

I have (always had) the option enabled in Preferences -> Look and Feel. This worked like few versions ago (don't remember which one). It doesn't work since my last update of the application.

Changed in calibre:
status: Invalid → Confirmed
status: Confirmed → New

Fixed in branch master. The fix will be in the next release. calibre is usually released every Friday.

 status fixreleased

Changed in calibre:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers