view: reuse current instance option

Bug #1526504 reported by theducks on 2015-12-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

Enhancement request:

I frequently open a book in the viewer (V) while updating metadata manually to find something on a inner page, then move to the next book. Note: the viewer opens on the second screen so I can view both the Main GUI and the current book page.

The issue is a new instance of the viewer is launched (from the GUI), which uses resources and adds clutter
Having a tweak to reuse (or close previous if open) the viewer would be handy. Open-With might be used to force a second instance if the tweak was set

Thanks Theducks

Fixed in branch master. The fix will be in the next release. calibre is usually released every Friday.

 status fixreleased

Changed in calibre:
status: New → Fix Released
theducks (dragonsclaw) wrote :

Thank you for this and all the others over the years

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers