Splash screen covers menu in OS X

Bug #1473017 reported by Daniel Wexler on 2015-07-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

Calibre version: 2.31
OS X 10.10.4

When starting calibre, if the library is not available - e.g. on an external disk that is not plugged in - the calibre splash screen is placed over the warning dialogue.

To recreate:
Create a temporary library on an external disk.
Select it as current.
Quit Calibre.
Unmount external disk.
Re-open Calibre.

This is repeatable.

Workaround:
If you know the dialogue is there, you can fish it out and continue, but it is quite well hidden, and if you don't know what the issue is, it would be tricky to get out of it without forcing Calibre to quit.

So, I guess it's not a very high priority, but I thought you'd like to know...

Fixed in branch master. The fix will be in the next release. calibre is usually released every Friday.

 status fixreleased

Changed in calibre:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers