Allow to create new series via 'Review downloaded metadata' dialog

Bug #1404692 reported by mihal.v on 2014-12-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

When you work with 'Review downloaded metadata' dialog you can add nonexisting tags and Calibre will add them to library... but not series. Calibre allows to select series from existing values only.

mihal.v (mihal-volodievsky) wrote :

And it seems Calibre can not add even existing series via 'Review downloaded metadata' dialog.

I cannot reproduce this with calibre 2.13. Steps I tried:

1) Select a book with no series
2) Download metadta
3) Click Review
4) Type in "Some Series [3]" in the series bok
5) Click OK
6) Book now has the series "Some Series" with series number 3

 status invalid

Changed in calibre:
status: New → Invalid
mihal.v (mihal-volodievsky) wrote :

You are right... I tried without number in brackets.

mihal.v (mihal-volodievsky) wrote :

Can you make calibre to automatically add [N] after series names when you select series from drop-down list?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers