iPhone not detected by calibre

Bug #1347340 reported by Jose Morales on 2014-07-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
calibre
Undecided
Wulf C. Krueger

Bug Description

    * The calibre version (get this by looking at the bottom of the main calibre screen): 1.4.5

    * The operating system you are running calibre on (Windows, OS X, Linux): OS X 10.9.4

Jose Morales (jose-v) wrote :

Changing the component for this bug.

 assignee philantrop
 tag apple-driver
 status triaged

Changed in calibre:
assignee: nobody → Wulf C. Krueger (philantrop)
status: New → Triaged

I am also seeing this problem with my tablet and have for quite a while.

calibre: 2.51
OS: Mac 10.11.3 (El Capitan)
Device: Samsung Galaxy Tab S - Android 5.0.2

I can access my tablet when plugged in using the Android File Transfer app.

FWIW, I don't have this problem when using my phone (Samsung Galaxy S4 - Android 5.0.1).

Kovid Goyal (kovid) wrote :

This is a bug for apple devices, android issues are different. You should open a separate bug report, although according to that debug you posted your device is being detected successfully. Make sure you dont have aany other program accessing it at the same time as calibre -- like the android file transfer program, as with MTP only a single application can connect to a device at a time.

Oops, you're right. Android File Transfer was holding onto it, hidden away.

Thanks for your quick response.

On Sun, Feb 21, 2016 at 7:46 PM, Kovid Goyal <email address hidden>
wrote:

> This is a bug for apple devices, android issues are different. You
> should open a separate bug report, although according to that debug you
> posted your device is being detected successfully. Make sure you dont
> have aany other program accessing it at the same time as calibre -- like
> the android file transfer program, as with MTP only a single application
> can connect to a device at a time.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1347340
>
> Title:
> Send to device doesn't work. I don't see the icon in the menu bar.
>
> Status in calibre:
> Triaged
>
> Bug description:
> * The calibre version (get this by looking at the bottom of the
> main calibre screen): 1.4.5
>
> * The operating system you are running calibre on (Windows, OS X,
> Linux): OS X 10.9.4
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/calibre/+bug/1347340/+subscriptions
>

I am also experiencing this same issue. I downloaded the updated version 2.56.0, so don't know if this issue is attached to this update. when i right click on the book i want to send to my reader, the "send to device" option comes up but all of the options (send to main memory; send to storage card A and send to storage card B) are all greyed out so cannot be selected.

Kivalina Gwynn (kivalina) wrote :

I am having this trouble with the new version that I just downloaded.I see no way to send books to my device.

Eli Schwartz (eschwartz) wrote :

Well, unfortunately you have provided no information whatsoever about what might be the problem, beginning with your OS and ereader type that you haven't mentioned and ending with the debug device detection that you didn't do.

And if your device is not an iPhone, then it isn't the same problem anyway, and you should post a new bug report anyway.

summary: - Send to device doesn't work. I don't see the icon in the menu bar.
+ iPhone not edetected by calibre
summary: - iPhone not edetected by calibre
+ iPhone not detected by calibre
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers