Right margin of text when resize in reader

Bug #1292822 reported by Baz on 2014-03-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calibre
Undecided
Unassigned

Bug Description

Version: last
OS: XP
I open book. Scroll to second chapter. Make text smaller. Back a page. Make text bigger.
Right margin becomes broken on last page of that chapter.

Baz (baz-) on 2014-03-15
description: updated

I cannot reproduce this. Steps I tried:

1) Make font smaller
2) Go backa page
3) Make font larger
4) scroll to alst page in chapter

Right margin is not broken.

 status invalid

Changed in calibre:
status: New → Invalid
Baz (baz-) wrote :

Try increase decrease font size between chapters on that file.
I had text -> fb2 -> Calibre epub

Fixed in branch master. The fix will be in the next release. calibre is usually released every Friday.

 status fixreleased

Changed in calibre:
status: Invalid → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers